image

Well over time of testing and getting totally addicted to using my s-pen, I found a small issue that I have fixed it seems. For some reason while using the s-pen after about 5 or 10 minutes later the pen would stop responding as fluidly as it did when I first pulled the pen out. I would have to tap on things 3-5-7 times to get it to click on and activate the link. Then while on Web using it to scroll it wouldn’t respond when trying to pull pages down or up without several strikes across the screen. I noticed that when I would put the s-pen back into the holder and eject it again it would return to being fully responsive at first , only to stop again after 5 or more minutes. So I started to examine all the things that were running in the background, as far as apps. Found nothing there. Then I started to look at my browser, maybe chrome is the reason. No such luck. So it dawned onto me that every time I pull the pen the s-pen icon for the Air command would be there and stay there waiting on me to touch it to tell it if I wanted assistance.

image

So I went into the s-pen options and stopped the icon from showing up at all while navigating through the phone or apps. I have it now showing up only if I double tap my s-pen button. By default the entire menu shows up when you first pull the pen out. I stopped that to made it so that only the black pen icon would show up on the side of the screen. It’s that floating icon I believe that was causing the interference. Now for the last couple of hours before going to bed last night and the first hours this morning I have had no sluggish response from the S-pen. I don’t know if this helps any of you but there you go.

Advertisements